易语言标签、超级链接框等窗口组件左键点击事件无效

[复制链接]
查看: 22   回复: 1
夜犹未央 发表于 2020-8-22 23:43:45 | 显示全部楼层 |阅读模式
如题,易语言写窗口时双击标签或超级链接框进入相应的“鼠标左键被按下”这个子程序无效,直接载入窗口测试时点击有效,但是作为插件时左键点击标签和超级链接框没反应。如果可以修复的话,希望大佬修复一下。
  1. .版本 2

  2. .子程序 _测试标签_鼠标左键被按下, 逻辑型
  3. .参数 横向位置, 整数型
  4. .参数 纵向位置, 整数型
  5. .参数 功能键状态, 整数型

  6. 信息框 (“111”, 0, , )

  7. .子程序 _超级链接框1_鼠标左键被按下, 逻辑型
  8. .参数 横向位置, 整数型
  9. .参数 纵向位置, 整数型
  10. .参数 功能键状态, 整数型

  11. 信息框 (“111”, 0, , )
复制代码



小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复 关闭延时

使用道具 举报

少白 发表于 2020-8-24 15:32:10 | 显示全部楼层
建议找吴涛
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

您需要登录后才可以回帖   登录 立即注册

高级模式

夜犹未央

楼主

|Archiver|手机版|小黑屋|小栗子机器人社区

Powered by 小栗子机器人社区 X3.4 © 2001-2020 Comsenz Inc.