壹盾安全Cdn,小栗子论坛都在使用的Cdn
10核32G挂机宝5元|低价服务器|代理更优惠|自主研发|
【推荐】 SUB·优质插件 目录导航免费群管插件Q群748833831免费微信娱乐插件Q群748833831免费QQ抢红包插件Q群748833831
免费娱乐群管插件Q群748833831 重金悬赏定制开发群外提取群成员,监控进群退群QQ群监控吸粉软件,进退群邮件提示
免费微信娱乐插件Q群748833831DNF手游阿拉德之怒福利私服火热公测加1群1005332797
守护者插件系列授权DNF手游阿拉德之怒福利私服火热公测加2群521898166
超强QQ群管系统 (搭配牛逼发卡系统)超强助手插件(支持秒抢各种红包)小栗子框架 Pro购买 (无手续费)

哪位大佬能教教小弟

[复制链接]
查看: 205   回复: 3
dxb362527 发表于 6 天前 | 显示全部楼层 |阅读模式
20栗子

这个指令为:查10001
但是我想把这个指令直接改成:查@10001,变成直接@群里的某位成员,就不需要输入纯数字的QQ号了
想问各位大佬要改那些变量,谢谢
附件: 您需要 登录 才可以下载或查看,没有帐号?立即注册
小栗子社区文字广告位 联系===》QQ1917703871
回复 关闭延时

使用道具 举报

我是你的爷爷 发表于 6 天前 | 显示全部楼层
加QQ1700055516
小栗子社区文字广告位 联系===》QQ1917703871
回复

使用道具 举报

Drop 发表于 5 天前 | 显示全部楼层
QQ = 文本_取右边(指令, "查")
如果真(QQ = "")
QQ = 文本_取出中间文本 (指令, "[@", "]")
QQ = 文本_取右边(指令, "查")
如果真(QQ = "")
QQ = 文本_取出中间文本 (指令, "[@", "]")

小栗子社区文字广告位 联系===》QQ1917703871
回复

使用道具 举报

阳光小子 发表于 4 天前 | 显示全部楼层
.版本 2



        .如果真 (取文本左边 (数据.消息内容, 4) = “查[@”)

            某位成员QQ = 文本_取出中间文本 (数据.消息内容, "[@", "]")
            ' 处理这个 某位成员QQ 数据


        .如果真结束


.版本 2



        .如果真 (取文本左边 (数据.消息内容, 4) = “查[@”)

            某位成员QQ = 文本_取出中间文本 (数据.消息内容, "[@", "]")
            ' 处理这个 某位成员QQ 数据


        .如果真结束



小栗子社区文字广告位 联系===》QQ1917703871
回复

使用道具 举报

您需要登录后才可以回帖   登录 立即注册

高级模式

dxb362527

1

主题

76

帖子

87

积分

新手上路

Rank: 1

积分
87

|Archiver|手机版|小栗子机器人社区 ( 琼ICP备2020005018号-14 )|网站地图

Powered by Discuz! X3.4 © 2001-2018 Comsenz Inc.