壹盾安全Cdn,小栗子论坛都在使用的Cdn
10核32G挂机宝5元|低价服务器|代理更优惠|自主研发|
【推荐】 SUB·优质插件 目录导航点击留言举报社区广告(周末处理)

请问怎么怎么取出哈希值

[复制链接]
查看: 86   回复: 4
297129582 发表于 2021-7-26 12:23:12 | 显示全部楼层 |阅读模式
35栗子

请问怎么写取出网络图片的哈希值。我是用上传群图片,但是怎么取出日志里上传后的图片的哈希值呢?
小栗子社区文字广告位 联系===》QQ1917703871
回复 关闭延时

使用道具 举报

HJH201314 发表于 2021-7-26 17:18:15 | 显示全部楼层
本帖最后由 HJH201314 于 2021-7-26 17:21 编辑

写错了,见五楼
小栗子社区文字广告位 联系===》QQ1917703871
回复

使用道具 举报

HJH201314 发表于 2021-7-26 17:18:30 | 显示全部楼层
本帖最后由 HJH201314 于 2021-7-26 17:21 编辑

写错了,见五楼
小栗子社区文字广告位 联系===》QQ1917703871
回复

使用道具 举报

HJH201314 发表于 2021-7-26 17:19:08 | 显示全部楼层
本帖最后由 HJH201314 于 2021-7-26 17:20 编辑

写错了,见五楼
小栗子社区文字广告位 联系===》QQ1917703871
回复

使用道具 举报

HJH201314 发表于 2021-7-26 17:19:48 | 显示全部楼层
.版本 2

.子程序 取图片代码hash, 文本型
.参数 参_文本代码, 文本型
.局部变量 局_解析对象, 小栗子文本代码解析类
.局部变量 局_解析结果, 文本代码_解析结果, , "0"

局_解析对象 = Api.创建小栗子文本代码解析类对象 ()
返回 (局_解析对象.取参数值 (参_文本代码, “hash”))
.版本 2

.子程序 取图片代码hash, 文本型
.参数 参_文本代码, 文本型
.局部变量 局_解析对象, 小栗子文本代码解析类
.局部变量 局_解析结果, 文本代码_解析结果, , "0"

局_解析对象 = Api.创建小栗子文本代码解析类对象 ()
返回 (局_解析对象.取参数值 (参_文本代码, “hash”))

小栗子社区文字广告位 联系===》QQ1917703871
回复

使用道具 举报

您需要登录后才可以回帖   登录 立即注册

高级模式

297129582

5

主题

109

帖子

159

积分

新手上路

Rank: 1

积分
159

|Archiver|手机版|小栗子机器人社区 ( 琼ICP备2020005018号-14 )|网站地图

Powered by Discuz! X3.4 © 2001-2018 Comsenz Inc.