关于同意好友申请验证的事件

[复制链接]
查看: 111   回复: 11
Jeson 发表于 2020-8-13 17:29:53 | 显示全部楼层 |阅读模式
关于同意好友申请验证的事件,我这个写法是有错误吗,权限也给了,但是新好友申请时候并没有自动同意

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复 关闭延时

使用道具 举报

玄武国首席刺客 发表于 2020-8-13 17:34:04 | 显示全部楼层
日志输出是怎样的?
一如既往,就这样。
回复

使用道具 举报

 楼主| Jeson 发表于 2020-8-13 17:40:36 | 显示全部楼层

日志只提醒了好友申请,并无其他的
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

小太阳 发表于 2020-8-13 17:47:15 | 显示全部楼层
初步判断你没把代码写在  收到消息事件子程序下面
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

 楼主| Jeson 发表于 2020-8-13 17:48:54 | 显示全部楼层
小太阳 发表于 2020-8-13 17:47
初步判断你没把代码写在  收到消息事件子程序下面

事件应该是没错的吧?就在收到消息事件子程序下面,默认的源码模板直接加了我这一条。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

小太阳 发表于 2020-8-13 17:48:59 | 显示全部楼层
初步判断你没把代码写在  收到消息事件子程序下面

  1. .版本 2

  2. .子程序 收到事件消息, 整数型, , 1后面的插件不再处理此消息,0后面的插件仍可处理此消息
  3. .参数 数据指针, 整数型
  4. .局部变量 数据, 事件消息数据

  5. ' 请勿在此执行上传文件之类的耗时操作,此类操作请另开线程执行
  6. 读取事件消息数据 (数据指针, 数据)


  7. Api.处理好友验证事件 (数据.框架QQ, 数据.触发QQ, 数据.消息Seq, 1)
复制代码


小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

小太阳 发表于 2020-8-13 17:52:22 | 显示全部楼层


你看看你是不是

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

 楼主| Jeson 发表于 2020-8-13 17:54:54 | 显示全部楼层

和你一样的
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

小太阳 发表于 2020-8-13 17:57:30 | 显示全部楼层

我的就是这样_。就能用,

你看看你机器人 是不是允许任何人加好友,改成需要验证
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

 楼主| Jeson 发表于 2020-8-13 18:04:52 | 显示全部楼层
小太阳 发表于 2020-8-13 17:57
我的就是这样_。就能用,

你看看你机器人 是不是允许任何人加好友,改成需要验证






本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

12下一页
您需要登录后才可以回帖   登录 立即注册

高级模式

Jeson

楼主

|Archiver|手机版|小黑屋|小栗子机器人社区

Powered by 小栗子机器人社区 X3.4 © 2001-2020 Comsenz Inc.