壹盾安全Cdn,小栗子论坛都在使用的Cdn
10核32G挂机宝5元|低价服务器|代理更优惠|自主研发|
【推荐】 SUB·优质插件 目录导航免费群管插件Q群748833831率土之滨游戏插件
免费娱乐群管插件Q群748833831免费娱乐群管插件Q群748833831 重金悬赏定制开发群外提取群成员,监控进群退群QQ群监控统计程序,进退群统计提示
免费微信娱乐插件Q群748833831DNF手游阿拉德之怒福利私服火热公测加1群1005332797
守护者插件系列授权萌宠/厘米秀/DIY/发卡/群管/娱乐/点歌插件
DNF手游阿拉德之怒福利私服火热公测加2群521898166
超强QQ群管系统 (搭配牛逼发卡系统)超强个人助手(只属于你的复读机)
小栗子框架 Pro购买 (无手续费)

有没有人能帮我做一个今日人品的插件

[复制链接]
查看: 311   回复: 5
王老吉 发表于 2021-4-12 10:45:00 | 显示全部楼层 |阅读模式




类似这种的插件,口令可以设置多个。
如果愿意制作,价格可谈,留下你的联系方式!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
小栗子社区文字广告位 联系===》QQ1917703871
回复 关闭延时

使用道具 举报

远方 发表于 2021-4-12 11:02:31 | 显示全部楼层
可定制783009901
小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

功与名 发表于 2021-4-12 13:16:08 | 显示全部楼层
人品=取随机数(0,100)
判断(人品>=80)
     发送群消息(“你今天人品值勉强”)
判断(人品>=80)
     发送群消息(“你今天人品值勉强”)
判断(人品>=80)
     发送群消息(“你今天人品值勉强”)
     发送群消息(“你今天人品值勉强”)
小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

910798542 发表于 2021-4-13 13:33:59 | 显示全部楼层
超级简单!

.版本 2

.局部变量 人品, 整数型

' 请勿在此执行上传文件之类的耗时操作,此类操作请另开线程执行3349410634910798542
读取群消息数据 (数据指针, 数据)
msg = 到文本 (数据.消息内容)
.判断开始 (msg = “今天人品”)
    置随机数种子 ()
    人品 = 取随机数 (1, 100)
.默认

.判断结束
.判断开始 (人品 > 50)
    发送群消息(“你今天人品值勉强”)
.默认

.判断结束
.判断开始 (人品 = 50)
    发送群消息(“你今天人品值勉强”)
.默认

.判断结束
.判断开始 (人品 < 50)
    发送群消息(“你今天人品值勉强”)
.默认

.判断结束


小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

王老吉 (楼主)   发表于 2021-4-13 21:17:11 | 显示全部楼层
910798542 发表于 2021-4-13 13:33
超级简单!

.版本 2

谢谢大佬指导!非常感谢!
小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

神一样的狼 发表于 2021-4-15 16:38:00 | 显示全部楼层
做出DLL来了吗?我感觉我还是不太会。。。
小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖   登录 立即注册

高级模式

王老吉

3

主题

113

帖子

143

积分

V2.松子

Rank: 2

积分
143

|Archiver|手机版|小栗子机器人社区 ( 琼ICP备2020005018号-14 )|网站地图

Powered by Discuz! X3.4 © 2001-2018 Comsenz Inc.