挂机宝低至5元一个月、免费试用5小时挂机宝低至5元一个月、免费试用5小时挂机宝低至5元一个月、免费试用5小时群监控/群管/拉人/ 全网各种插件聚集地
10核32G挂机宝5元|低价服务器|代理更优惠|自主研发|
三网话费95折|特惠电影票|在线选座燃鹅白嫖交友群:119705222【推荐】 SUB·优质插件 目录导航【莆田鞋】|莆田本地直发|一手鞋源|一件代发|货到付款|V+SYingCms|匡威AJ马卡龙等【莆田鞋】|莆田本地直发|一手鞋源|一件代发|货到付款|V+SYingCms|匡威AJ马卡龙等
【莆田鞋】|莆田本地直发|一手鞋源|一件代发|货到付款|V+SYingCms|匡威AJ马卡龙【莆田鞋】|莆田本地直发|一手鞋源|一件代发|货到付款|V+SYingCms|匡威AJ马卡龙点击留言举报社区广告(周末处理)  

关于获取群成员管理权限

[复制链接]
查看: 146   回复: 4
cd2020 发表于 2021-1-21 15:46:23 | 显示全部楼层 |阅读模式
  大家好,问问您们是怎么取QQ群成员权限的,然后加入超级列表框的呢?
小栗子社区文字广告位 联系===》QQ1917703871
回复 关闭延时

使用道具 举报

dannn 发表于 2021-1-21 18:45:53 | 显示全部楼层
.版本 2
.支持库 EThread

.子程序 群刷新
.局部变量 qqm, 群信息, , "0"
.局部变量 i, 整数型
.局部变量 sy, 整数型

组合框5.清空 ()
清除数组 (局_qq群_数组)
Api.取群列表 (qq, qqm)
.计次循环首 (取数组成员数 (qqm), i)
    组合框5.加入项目 (qqm [i].群名称 + “(” + 到文本 (qqm [i].群号) + “)”, )
    创建目录 (应用目录 + 到文本 (qq) + “\” + 到文本 (qqm [i].群号) + “\”)
    加入成员 (局_qq群_数组, 到文本 (qqm [i].群号))
.计次循环尾 ()
加入成员 (局_qq群_数组, 到文本 (10001))
组合框5.加入项目 (“10001” + “(” + 到文本 (“预设项目”) + “)”, )
组合框5.现行选中项 = 0
_组合框5_列表项被选择 ()
强制结束线程 (xc4)
小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

 楼主| cd2020 发表于 2021-1-22 00:12:33 来自手机 | 显示全部楼层
谢谢,明天试试
小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

 楼主| cd2020 发表于 2021-1-23 12:19:48 | 显示全部楼层
本帖最后由 cd2020 于 2021-1-23 12:22 编辑
dannn 发表于 2021-1-21 18:45
.版本 2
.支持库 EThread


帮忙看看这个群成员信息是不能用还是写错了啊

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

dannn 发表于 2021-1-24 13:39:20 | 显示全部楼层
cd2020 发表于 2021-1-23 12:19
帮忙看看这个群成员信息是不能用还是写错了啊

列表截个图,
小栗子社区文字广告位 联系===》QQ1917703871
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖   登录 立即注册

高级模式

cd2020

楼主

|Archiver|手机版|小黑屋|小栗子机器人社区 ( 琼ICP备2020005018号-14 )|网站地图

Powered by Discuz! X3.4 © 2001-2018 Comsenz Inc.