来了 来了 龙王是谁 cookeis使用方法

[复制链接]
查看: 267   回复: 24
阳光小子 发表于 2020-10-11 17:53:25 | 显示全部楼层 |阅读模式
本帖最后由 阳光小子 于 2020-10-14 08:32 编辑

原理来自 某q

让你学会使用cookeis方法

注意填写的域名即可

第一步申请权限

.版本 2

info.置应用权限申请 (#权限_获取pskey, “测试用”)  ' 要用什么api都必须先申请,否则没有权限
info.置应用权限申请 (#权限_获取skey, “测试用”)  ' 要用什么api都必须先申请,否则没有权限
info.置应用权限申请 (#权限_发送群消息, “测试用”)  ' 要用什么api都必须先申请,否则没有权限
.版本 2

info.置应用权限申请 (#权限_获取pskey, “测试用”)  ' 要用什么api都必须先申请,否则没有权限
info.置应用权限申请 (#权限_获取skey, “测试用”)  ' 要用什么api都必须先申请,否则没有权限
info.置应用权限申请 (#权限_发送群消息, “测试用”)  ' 要用什么api都必须先申请,否则没有权限


第二步

监控指定关键字做出回复
.版本 2

    .如果真 (数据.消息内容 = “龙王是谁”)
        ret_ = http_读取群龙王_ (数据.消息群号, 数据.框架QQ)
        .如果真 (ret_ ≠ “”)
            Api.发送群消息 (数据.框架QQ, 数据.消息群号, ret_)
.版本 2

    .如果真 (数据.消息内容 = “龙王是谁”)
        ret_ = http_读取群龙王_ (数据.消息群号, 数据.框架QQ)
        .如果真 (ret_ ≠ “”)
            Api.发送群消息 (数据.框架QQ, 数据.消息群号, ret_)


第三步 主要代码
游客,如果您要查看本帖隐藏内容请回复




小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复 关闭延时

使用道具 举报

鸣蝉有陆 发表于 2020-10-12 23:05:49 | 显示全部楼层
妙啊妙啊
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

kyle 发表于 2020-10-12 23:34:51 | 显示全部楼层
可以可以,来支持一下
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

553814886 发表于 2020-10-14 16:45:55 | 显示全部楼层
啥也不说了,楼主就是给力!
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

这个ID真好记 发表于 2020-10-14 19:09:08 | 显示全部楼层
顶楼主啦..希望楼主多发精品好帖啦.....
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

laomms 发表于 2020-10-14 19:25:47 | 显示全部楼层
感谢分享
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

rhyryy 发表于 2020-10-16 18:25:06 | 显示全部楼层
感谢分享
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

夏源 发表于 2020-10-17 22:10:58 | 显示全部楼层
看帖看完了至少要顶一下,还可以加入到淘帖哦!
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

hengdada 发表于 2020-10-19 19:25:18 来自手机 | 显示全部楼层
快快快快快快快
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

dj233 发表于 2020-10-20 19:33:43 | 显示全部楼层
膜拜神贴,后面的请保持队形~
小栗子官网www.xiaolz.cn 小栗子程序更新请到官网下载
回复

使用道具 举报

123下一页
您需要登录后才可以回帖   登录 立即注册

高级模式

阳光小子

楼主

|Archiver|手机版|小黑屋|小栗子机器人社区

Powered by 小栗子机器人社区 X3.4 © 2001-2020 Comsenz Inc.